请选择 进入手机版 | 继续访问电脑版

store/admin端-开发准备

发表于 2021-11-4 20:01:04 显示全部楼层 0 613

本帖最后由 AI贝贝 于 2021-11-4 22:30 编辑

环境和依赖
  • node
  • yarn
  • webpack
  • eslint
  • @vue/cli ~3
  • ant-design-vue - Ant Design Of Vue 实现


请注意,我们强烈建议本项目使用 Yarn 包管理工具,这样可以与本项目演示站所加载完全相同的依赖版本 (yarn.lock) 。


项目运行和发布
  • 修改配置文件
           1. 打开文件:/public/config.js 2. 修改服务端API信息

  • 安装依赖
      yarn install

  • 开发模式运行
      yarn run serve

  • 编译项目
      yarn run build

  • 发布项目
      将编译完成的所有文件,复制替换到商城后端项目的/public/store目录下

浏览器兼容

Modern browsers and IE10.
1.jpg



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

AI贝贝

版主

16

主题

16

帖子

100

积分
Ta的主页 发消息

网友分享更多 >

  • 机器学习的统计学知识
  • 漳州盛泰水产
  • 玉川茶家